Router r4 - Captured information

show running-config
show ip route
show ip bgp
show appletalk route
show version


show running-config
Building configuration...

Current configuration:
!
version 11.2
no service udp-small-servers
no service tcp-small-servers
!
hostname r4
!
enable password cisco
!
no ip domain-lookup
appletalk routing eigrp 4
appletalk route-redistribution
!
interface Loopback0
 ip address 172.16.254.254 255.255.255.0
!
interface Ethernet0
 ip address 192.168.1.2 255.255.255.0
 no keepalive
 appletalk cable-range 1681-1681 1681.48
 appletalk zone happy ethernet
!
interface Ethernet1
 no ip address
 no keepalive
 appletalk cable-range 777-777 777.21
 appletalk zone r4 ethernet
!
interface Serial0
 ip address 172.16.1.1 255.255.255.0
 appletalk cable-range 1-1 1.40
 appletalk zone main link
!
interface Serial1
 ip address 172.16.96.1 255.255.255.0
 appletalk cable-range 161-161 161.91
 appletalk zone link r4 r5
 appletalk distribute-list 601 out
 appletalk zip-reply-filter 600
!
router igrp 69
 redistribute bgp 200 metric 2000 2000 255 1 1500
 network 172.16.0.0
!
router bgp 200
 network 172.16.0.0
 neighbor 172.30.1.253 remote-as 100
 neighbor 172.30.1.253 ebgp-multihop 255
 neighbor 172.30.1.253 update-source Loopback0
 neighbor 192.168.1.1 remote-as 300
!
ip classless
ip route 172.30.1.253 255.255.255.255 172.16.1.2
access-list 600 permit zone cloud
access-list 600 permit zone main link
access-list 600 permit zone happy ethernet
access-list 600 deny additional-zones
access-list 600 deny other-access
access-list 601 permit cable-range 301-301
access-list 601 permit cable-range 777-777
access-list 601 permit cable-range 1681-1681
access-list 601 deny other-access
!
snmp-server community public RO
!
line con 0
 exec-timeout 60 0
line aux 0
 exec-timeout 60 0
line vty 0 4
 exec-timeout 60 0
 password cisco
 no login
!
end

show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default
       U - per-user static route, o - ODR

Gateway of last resort is not set

B    10.0.0.0/8 [20/0] via 192.168.1.1, 01:02:42
B    12.0.0.0/8 [20/0] via 192.168.1.1, 01:02:42
B    13.0.0.0/8 [20/0] via 192.168.1.1, 01:02:42
B    16.0.0.0/8 [20/1] via 192.168.1.1, 01:02:42
B    17.0.0.0/8 [20/1] via 192.168.1.1, 01:02:42
B    18.0.0.0/8 [20/1] via 192.168.1.1, 01:02:42
B    19.0.0.0/8 [20/1] via 192.168.1.1, 01:02:42
B    64.0.0.0/8 [20/1] via 192.168.1.1, 01:02:42
B    65.0.0.0/8 [20/1] via 192.168.1.1, 01:02:42
B    66.0.0.0/8 [20/1] via 192.168.1.1, 01:02:42
B    67.0.0.0/8 [20/1] via 192.168.1.1, 01:02:42
C    192.168.1.0/24 is directly connected, Ethernet0
B    129.1.0.0/16 [20/0] via 192.168.1.1, 01:02:42
B    150.1.0.0/16 [20/0] via 192.168.1.1, 01:02:43
     172.30.0.0/16 is variably subnetted, 2 subnets, 2 masks
S       172.30.1.253/32 [1/0] via 172.16.1.2
B       172.30.0.0/16 [20/1] via 172.30.1.253, 00:15:38
     172.16.0.0/24 is subnetted, 5 subnets
C       172.16.254.0 is directly connected, Loopback0
C       172.16.1.0 is directly connected, Serial0
C       172.16.96.0 is directly connected, Serial1
I       172.16.98.0 [100/8539] via 172.16.96.2, 00:00:28, Serial1
I       172.16.99.0 [100/8976] via 172.16.96.2, 00:00:28, Serial1
B    131.108.0.0/16 [20/0] via 192.168.1.1, 01:02:44

show ip bgp
BGP table version is 25, local router ID is 172.16.254.254
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal
Origin codes: i - IGP, e - EGP, ? - incomplete

   Network          Next Hop          Metric LocPrf Weight Path
*  10.0.0.0         172.30.1.253                         0 100 300 i
*>                  192.168.1.1            0             0 300 i
*  12.0.0.0         172.30.1.253                         0 100 300 i
*>                  192.168.1.1            0             0 300 i
*  13.0.0.0         172.30.1.253                         0 100 300 i
*>                  192.168.1.1            0             0 300 i
*> 16.0.0.0         192.168.1.1            1             0 300 400 500 i
*> 17.0.0.0         192.168.1.1            1             0 300 400 500 i
*> 18.0.0.0         192.168.1.1            1             0 300 400 500 i
*> 19.0.0.0         192.168.1.1            1             0 300 400 500 i
*> 64.0.0.0         192.168.1.1            1             0 300 400 500 600 i
*> 65.0.0.0         192.168.1.1            1             0 300 400 500 600 i
*> 66.0.0.0         192.168.1.1            1             0 300 400 500 600 i
*> 67.0.0.0         192.168.1.1            1             0 300 400 500 600 i
*  129.1.0.0        172.30.1.253                         0 100 300 i
*>                  192.168.1.1            0             0 300 i
*  131.108.0.0      172.30.1.253                         0 100 300 i
*>                  192.168.1.1            0             0 300 i
   Network          Next Hop          Metric LocPrf Weight Path
*  150.1.0.0        172.30.1.253                         0 100 i
*>                  192.168.1.1            0             0 300 i
*> 172.16.0.0       0.0.0.0                0         32768 i
*> 172.30.0.0       172.30.1.253           1             0 100 i
*                   192.168.1.1                          0 300 100 i
*  192.168.1.0      172.30.1.253                         0 100 300 i
*>                  192.168.1.1            0             0 300 i

show appletalk route
Codes: R - RTMP derived, E - EIGRP derived, C - connected, A - AURP
       S - static  P - proxy 
10 routes in internet

The first zone listed for each entry is its default (primary) zone.

C Net 1-1 directly connected, Serial0, zone main link
R Net 111-111 [1/G] via 161.71, 1 sec, Serial1, zone tunnel to nowhere
R Net 160-160 [2/G] via 161.71, 1 sec, Serial1, zone r1 tokenrin
C Net 161-161 directly connected, Serial1, zone link r4 r5
R Net 301-301 [1/G] via 1.23, 8 sec, Serial0, zone cloud
R Net 320-320 [2/G] via 1.23, 8 sec, Serial0, zone r2 ethernet
R Net 666-666 [1/G] via 1681.101, 4 sec, Ethernet0, zone r8 ethernet
C Net 777-777 directly connected, Ethernet1, zone r4 ethernet
C Net 1681-1681 directly connected, Ethernet0, zone happy ethernet
R Net 1699-1699 [1/G] via 161.71, 2 sec, Serial1, zone r5 tokenring

show version
Cisco Internetwork Operating System Software 
IOS (tm) 2500 Software (C2500-JS-L), Version 11.2(6), RELEASE SOFTWARE (fc1)
Copyright (c) 1986-1997 by cisco Systems, Inc.
Compiled Tue 06-May-97 16:17 by kuong
Image text-base: 0x0303ED8C, data-base: 0x00001000

ROM: System Bootstrap, Version 5.2(8a), RELEASE SOFTWARE
ROM: 3000 Bootstrap Software (IGS-RXBOOT), Version 10.2(8a), RELEASE SOFTWARE (fc1)

r4 uptime is 4 hours, 42 minutes
System restarted by power-on
System image file is "flash:c2500-js-l.112-6", booted via flash

cisco 2500 (68030) processor (revision D) with 16384K/2048K bytes of memory.
Processor board ID 04131500, with hardware revision 00000000
Bridging software.
SuperLAT software copyright 1990 by Meridian Technology Corp).
X.25 software, Version 2.0, NET2, BFE and GOSIP compliant.
TN3270 Emulation software.
2 Ethernet/IEEE 802.3 interface(s)
2 Serial network interface(s)
32K bytes of non-volatile configuration memory.
16384K bytes of processor board System flash (Read ONLY)

Configuration register is 0x2102