Router r2 - Captured information

show running-config
show ip route
show ip bgp
show appletalk route
show dlsw peer
show version


show running-config
Current configuration:
!
version 11.2
no service udp-small-servers
no service tcp-small-servers
!
hostname r2
!
enable password cisco
!
no ip domain-lookup
appletalk routing
!
interface Loopback0
 ip address 172.30.1.252 255.255.255.255
!
interface Loopback1
 no ip address
!
interface Ethernet0
 ip address 172.30.32.1 255.255.255.224
 no keepalive
 appletalk cable-range 320-320 320.87
 appletalk zone r2 ethernet
!
interface Ethernet1
 ip address 172.30.32.97 255.255.255.224
 no keepalive
!
interface Serial0
 ip address 172.30.1.2 255.255.255.192
 encapsulation frame-relay IETF
 ip ospf network point-to-multipoint
 appletalk cable-range 301-301 301.2
 appletalk zone cloud
 frame-relay interface-dlci 18
 frame-relay lmi-type ansi
!
interface Serial1
 ip address 150.1.0.2 255.255.0.0
 clockrate 2000000
!
router ospf 69
 redistribute bgp 100 metric 50 subnets route-map bgp2ospf
 network 172.30.1.0 0.0.0.255 area 0.0.0.0
 network 172.30.32.0 0.0.15.255 area 172.30.32.0
 area 0.0.0.0 range 172.30.1.0 255.255.255.0
 area 172.30.32.0 range 172.30.32.0 255.255.240.0
!
router bgp 100
 network 150.1.0.0
 network 172.30.0.0
 neighbor 150.1.0.1 remote-as 300
 neighbor 150.1.0.1 route-map filterin in
 neighbor 172.30.1.253 remote-as 100
 neighbor 172.30.1.253 update-source Loopback0
 neighbor 172.30.1.253 send-community
!
ip classless
access-list 1 permit 10.0.0.0 0.255.255.255
access-list 2 permit 12.0.0.0 0.255.255.255
access-list 3 permit 13.0.0.0 0.255.255.255
access-list 4 permit 131.108.0.0 0.0.255.255
access-list 5 permit 16.0.0.0 0.255.255.255
access-list 5 permit 17.0.0.0 0.255.255.255
access-list 5 permit 18.0.0.0 0.255.255.255
access-list 5 permit 19.0.0.0 0.255.255.255
route-map filterin permit 10
 match ip address 5
 set metric 100
 set local-preference 5
 set weight 16000
 set community 1000
!
route-map filterin permit 20
!
route-map bgp2ospf permit 10
 match ip address 1
 set metric 50
 set tag 1000
!
route-map bgp2ospf permit 20
 match ip address 2
 set metric 50
!
route-map bgp2ospf permit 30
 match ip address 3
 set metric 40
!
route-map bgp2ospf permit 40
 match ip address 5
 set tag 2000
!
route-map bgp2ospf permit 50
!
!
snmp-server community public RO
!
line con 0
 exec-timeout 60 0
line aux 0
 exec-timeout 60 0
line vty 0 4
 exec-timeout 60 0
 password cisco
 no login
!
end

show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default
       U - per-user static route, o - ODR

Gateway of last resort is not set

B    10.0.0.0/8 [20/0] via 150.1.0.1, 01:20:13
B    12.0.0.0/8 [20/0] via 150.1.0.1, 01:20:14
B    13.0.0.0/8 [20/0] via 150.1.0.1, 01:20:14
B    16.0.0.0/8 [20/100] via 150.1.0.1, 01:20:14
B    17.0.0.0/8 [20/100] via 150.1.0.1, 01:20:14
B    18.0.0.0/8 [20/100] via 150.1.0.1, 01:20:14
B    19.0.0.0/8 [20/100] via 150.1.0.1, 01:20:14
B    64.0.0.0/8 [20/1] via 150.1.0.1, 01:20:14
B    65.0.0.0/8 [20/1] via 150.1.0.1, 01:20:14
B    66.0.0.0/8 [20/1] via 150.1.0.1, 01:20:14
B    67.0.0.0/8 [20/1] via 150.1.0.1, 01:20:14
B    192.168.1.0/24 [20/0] via 150.1.0.1, 01:20:14
B    129.1.0.0/16 [20/0] via 150.1.0.1, 01:20:14
C    150.1.0.0/16 is directly connected, Serial1
     172.30.0.0/16 is variably subnetted, 6 subnets, 3 masks
O       172.30.1.253/32 [110/65] via 172.30.1.3, 03:43:50, Serial0
C       172.30.1.252/32 is directly connected, Loopback0
C       172.30.32.0/27 is directly connected, Ethernet0
O       172.30.1.3/32 [110/64] via 172.30.1.3, 03:43:50, Serial0
C       172.30.1.0/26 is directly connected, Serial0
C       172.30.32.96/27 is directly connected, Ethernet1
B    172.16.0.0/16 [20/0] via 150.1.0.1, 00:59:30
B    131.108.0.0/16 [20/0] via 150.1.0.1, 01:20:16

show ip bgp
BGP table version is 98, local router ID is 172.30.1.252
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal
Origin codes: i - IGP, e - EGP, ? - incomplete

   Network          Next Hop          Metric LocPrf Weight Path
*> 10.0.0.0         150.1.0.1              0             0 300 i
*> 12.0.0.0         150.1.0.1              0             0 300 i
*> 13.0.0.0         150.1.0.1              0             0 300 i
*> 16.0.0.0         150.1.0.1            100      5  16000 300 400 500 i
*> 17.0.0.0         150.1.0.1            100      5  16000 300 400 500 i
*> 18.0.0.0         150.1.0.1            100      5  16000 300 400 500 i
*> 19.0.0.0         150.1.0.1            100      5  16000 300 400 500 i
*> 64.0.0.0         150.1.0.1              1             0 300 400 500 600 i
*> 65.0.0.0         150.1.0.1              1             0 300 400 500 600 i
*> 66.0.0.0         150.1.0.1              1             0 300 400 500 600 i
*> 67.0.0.0         150.1.0.1              1             0 300 400 500 600 i
*> 129.1.0.0        150.1.0.1              0             0 300 i
*> 131.108.0.0      150.1.0.1              0             0 300 i
*  150.1.0.0        150.1.0.1              0             0 300 i
*>                  0.0.0.0                0         32768 i
*> 172.16.0.0       150.1.0.1                            0 300 200 i
*> 172.30.0.0       0.0.0.0                0         32768 i
*> 192.168.1.0      150.1.0.1              0             0 300 i

show appletalk route
Codes: R - RTMP derived, E - EIGRP derived, C - connected, A - AURP
       S - static  P - proxy 
10 routes in internet

The first zone listed for each entry is its default (primary) zone.

R Net 1-1 [1/G] via 301.1, 5 sec, Serial0, zone main link
R Net 111-111 [3/G] via 301.1, 5 sec, Serial0, zone tunnel to nowhere
R Net 160-160 [4/G] via 301.1, 5 sec, Serial0, zone r1 tokenrin
R Net 161-161 [2/G] via 301.1, 5 sec, Serial0, zone link r4 r5
C Net 301-301 directly connected, Serial0, zone cloud
C Net 320-320 directly connected, Ethernet0, zone r2 ethernet
R Net 666-666 [3/G] via 301.1, 6 sec, Serial0, zone r8 ethernet
R Net 777-777 [2/G] via 301.1, 6 sec, Serial0, zone r4 ethernet
R Net 1681-1681 [2/G] via 301.1, 6 sec, Serial0, zone happy ethernet
R Net 1699-1699 [3/G] via 301.1, 6 sec, Serial0, zone r5 tokenring

show version
Cisco Internetwork Operating System Software 
IOS (tm) 2500 Software (C2500-JS-L), Version 11.2(6), RELEASE SOFTWARE (fc1)
Copyright (c) 1986-1997 by cisco Systems, Inc.
Compiled Tue 06-May-97 16:17 by kuong
Image text-base: 0x0303ED8C, data-base: 0x00001000

ROM: System Bootstrap, Version 5.2(8a), RELEASE SOFTWARE
ROM: 3000 Bootstrap Software (IGS-RXBOOT), Version 10.2(8a), RELEASE SOFTWARE (fc1)

r2 uptime is 4 hours, 39 minutes
System restarted by power-on
System image file is "flash:c2500-js-l.112-6", booted via flash

cisco 2500 (68030) processor (revision D) with 16384K/2048K bytes of memory.
Processor board ID 04131371, with hardware revision 00000000
Bridging software.
SuperLAT software copyright 1990 by Meridian Technology Corp).
X.25 software, Version 2.0, NET2, BFE and GOSIP compliant.
TN3270 Emulation software.
2 Ethernet/IEEE 802.3 interface(s)
2 Serial network interface(s)
32K bytes of non-volatile configuration memory.
16384K bytes of processor board System flash (Read ONLY)

Configuration register is 0x2102