Router r3 - Captured information

show running-config
show ip route
show ip bgp
show appletalk route
show dlsw peer
show version


show running-config
Current configuration:
!
version 10.3
service udp-small-servers
service tcp-small-servers
!
hostname r3
!
enable password cisco
!
no ip domain-lookup
appletalk routing eigrp 3
!
interface Loopback0
 ip address 172.30.1.253 255.255.255.255
!
interface Serial0
 ip address 172.30.1.3 255.255.255.192
 encapsulation frame-relay IETF
 ip ospf network point-to-multipoint
 appletalk cable-range 301-301 301.1
 appletalk zone cloud
 clockrate 2000000
 frame-relay lmi-type ansi
 frame-relay map ip 172.30.1.1 17 broadcast IETF
 frame-relay map ip 172.30.1.2 18 broadcast IETF
 frame-relay map appletalk 301.2 18 broadcast IETF
!
interface Serial1
 ip address 172.16.1.2 255.255.255.0
 appletalk cable-range 1-1 1.23
 appletalk zone main link
 clockrate 2000000
!
interface TokenRing0
 no ip address
 shutdown
!
router ospf 69
 redistribute bgp 100 metric 20 metric-type 1 subnets
 network 172.30.1.0 0.0.0.255 area 0.0.0.0
 area 0.0.0.0 range 172.30.1.0 255.255.255.0
!
router rip
 redistribute ospf 69 route-map ospf2rip
 redistribute bgp 100 route-map bgp2rip
 passive-interface Serial1
 network 172.30.0.0
 default-metric 1
!
router bgp 100
 redistribute ospf 69 metric 50
 network 172.30.0.0
 neighbor AS100 peer-group
 neighbor AS100 remote-as 100
 neighbor AS100 route-reflector-client
 neighbor AS100 update-source Loopback0
 neighbor AS100 next-hop-self
 neighbor AS100 send-community
 neighbor AS100 route-map filterout-as100 out
 neighbor 172.16.254.254 remote-as 200
 neighbor 172.16.254.254 ebgp-multihop 255
 neighbor 172.16.254.254 update-source Loopback0
 neighbor 172.16.254.254 route-map filterout-r4 out
 neighbor 172.30.1.251 peer-group AS100
 neighbor 172.30.1.252 peer-group AS100
 neighbor 172.30.1.252 weight 16000
!
ip community-list 1 deny 1000
ip community-list 1 permit
ip classless
ip route 172.16.254.254 255.255.255.255 172.16.1.1
ip as-path access-list 1 deny _600$
ip as-path access-list 1 permit *.
ip as-path access-list 1 permit .*
ip as-path access-list 2 permit _200$
ip as-path access-list 2 deny ^300
ip as-path access-list 2 permit .*
access-list 1 permit 172.16.0.0 0.0.255.255
route-map filterout-as100 permit 10
 match as-path 2
!
route-map ospf2rip permit 10
 match tag 1000
!
route-map ospf2rip permit 20
 match tag 2000
!
route-map bgp2rip permit 10
 match ip address 1
!
route-map filterout-r4 permit 10
 match as-path 1
 match community 1
!
snmp-server community public RO
!
!
line con 0
 exec-timeout 60 0
line aux 0
 exec-timeout 60 0
 transport input all
line vty 0 4
 exec-timeout 60 0
 password cisco
 no login
!
end




show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default

Gateway of last resort is not set

O E2 10.0.0.0 [110/50] via 172.30.1.2, 01:21:50, Serial0
O E2 12.0.0.0 [110/50] via 172.30.1.2, 01:21:50, Serial0
O E2 13.0.0.0 [110/40] via 172.30.1.2, 01:21:50, Serial0
O E2 16.0.0.0 [110/50] via 172.30.1.2, 01:02:00, Serial0
O E2 17.0.0.0 [110/50] via 172.30.1.2, 01:02:00, Serial0
O E2 18.0.0.0 [110/50] via 172.30.1.2, 01:02:01, Serial0
O E2 19.0.0.0 [110/50] via 172.30.1.2, 01:02:01, Serial0
O E2 64.0.0.0 [110/50] via 172.30.1.2, 01:21:50, Serial0
O E2 65.0.0.0 [110/50] via 172.30.1.2, 01:21:50, Serial0
O E2 66.0.0.0 [110/50] via 172.30.1.2, 01:21:50, Serial0
O E2 67.0.0.0 [110/50] via 172.30.1.2, 01:21:50, Serial0
O E2 192.168.1.0 [110/50] via 172.30.1.2, 01:21:50, Serial0
O E2 129.1.0.0 [110/50] via 172.30.1.2, 01:21:50, Serial0
O E2 150.1.0.0 [110/50] via 172.30.1.2, 01:26:32, Serial0
     172.30.0.0 is variably subnetted, 6 subnets, 3 masks
R       172.30.1.251 255.255.255.255 [120/1] via 172.30.1.1, 00:00:15, Serial0
C       172.30.1.253 255.255.255.255 is directly connected, Loopback0
O       172.30.1.252 255.255.255.255 
           [110/65] via 172.30.1.2, 02:43:45, Serial0
O IA    172.30.32.0 255.255.240.0 [110/74] via 172.30.1.2, 02:43:45, Serial0
O       172.30.1.2 255.255.255.255 [110/64] via 172.30.1.2, 02:43:45, Serial0
C       172.30.1.0 255.255.255.192 is directly connected, Serial0
     172.16.0.0 is variably subnetted, 3 subnets, 3 masks
O E2    172.16.0.0 255.255.0.0 [110/50] via 172.30.1.2, 01:01:09, Serial0
S       172.16.254.254 255.255.255.255 [1/0] via 172.16.1.1
C       172.16.1.0 255.255.255.0 is directly connected, Serial1
O E2 131.108.0.0 [110/50] via 172.30.1.2, 01:21:52, Serial0

show ip bgp
BGP table version is 21, local router ID is 172.30.1.253
Status codes: s suppressed, * valid, > best, i - internal
Origin codes: i - IGP, e - EGP, ? - incomplete

   Network          Next Hop          Metric LocPrf Weight Path
*>i10.0.0.0         150.1.0.1              0    100  16000 300 i
*                   172.16.254.254                       0 200 300 i
*>i12.0.0.0         150.1.0.1              0    100  16000 300 i
*                   172.16.254.254                       0 200 300 i
*>i13.0.0.0         150.1.0.1              0    100  16000 300 i
*                   172.16.254.254                       0 200 300 i
*>i16.0.0.0         150.1.0.1            100      5  16000 300 400 500 i
*                   172.16.254.254                       0 200 300 400 500 i
*>i17.0.0.0         150.1.0.1            100      5  16000 300 400 500 i
*                   172.16.254.254                       0 200 300 400 500 i
*>i18.0.0.0         150.1.0.1            100      5  16000 300 400 500 i
*                   172.16.254.254                       0 200 300 400 500 i
*>i19.0.0.0         150.1.0.1            100      5  16000 300 400 500 i
*                   172.16.254.254                       0 200 300 400 500 i
*>i64.0.0.0         150.1.0.1              1    100  16000 300 400 500 600 i
*                   172.16.254.254                       0 200 300 400 500 600 i
*>i65.0.0.0         150.1.0.1              1    100  16000 300 400 500 600 i
*                   172.16.254.254                       0 200 300 400 500 600 i
*>i66.0.0.0         150.1.0.1              1    100  16000 300 400 500 600 i
*                   172.16.254.254                       0 200 300 400 500 600 i
*>i67.0.0.0         150.1.0.1              1    100  16000 300 400 500 600 i
*                   172.16.254.254                       0 200 300 400 500 600 i
*>i129.1.0.0        150.1.0.1              0    100  16000 300 i
*                   172.16.254.254                       0 200 300 i
*>i131.108.0.0      150.1.0.1              0    100  16000 300 i
*                   172.16.254.254                       0 200 300 i
*>i150.1.0.0        172.30.1.252           0    100  16000 i
*                   172.16.254.254                       0 200 300 i
*>i172.16.0.0       150.1.0.1                   100  16000 300 200 i
*                   172.16.254.254         0             0 200 i
* i172.30.0.0       172.30.1.252           0    100  16000 i
*>                  0.0.0.0                1         32768 i
*>i192.168.1.0      150.1.0.1              0    100  16000 300 i
*                   172.16.254.254                       0 200 300 i

show appletalk route
Codes: R - RTMP derived, E - EIGRP derived, C - connected, A - AURP
       S - static  P - proxy 
10 routes in internet

The first zone listed for each entry is its default (primary) zone.

C Net 1-1 directly connected, Serial1, zone main link
R Net 111-111 [2/G] via 1.40, 3 sec, Serial1, zone tunnel to nowhere
R Net 160-160 [3/G] via 1.40, 3 sec, Serial1, zone r1 tokenrin
R Net 161-161 [1/G] via 1.40, 3 sec, Serial1, zone link r4 r5
C Net 301-301 directly connected, Serial0, zone cloud
R Net 320-320 [1/G] via 301.2, 7 sec, Serial0, zone r2 ethernet
R Net 666-666 [2/G] via 1.40, 4 sec, Serial1, zone r8 ethernet
R Net 777-777 [1/G] via 1.40, 4 sec, Serial1, zone r4 ethernet
R Net 1681-1681 [1/G] via 1.40, 4 sec, Serial1, zone happy ethernet
R Net 1699-1699 [2/G] via 1.40, 4 sec, Serial1, zone r5 tokenring

show dlsw peer




show version
Cisco Internetwork Operating System Software 
IOS (tm) 3000 Software (IGS-J-L), Version 10.3(7), RELEASE SOFTWARE (fc1)
Copyright (c) 1986-1995 by cisco Systems, Inc.
Compiled Wed 01-Nov-95 12:12 by vatran
Image text-base: 0x0302E1F8, data-base: 0x00001000

ROM: System Bootstrap, Version 5.2(5), RELEASE SOFTWARE
ROM: 3000 Bootstrap Software (IGS-RXBOOT), Version 10.2(5), RELEASE SOFTWARE (fc1)

r3 uptime is 4 hours, 40 minutes
System restarted by power-on
System image file is "flash:a-103-7.bin", booted via flash

cisco 2500 (68030) processor (revision L) with 6140K/2048K bytes of memory.
Processor board serial number 02431129
SuperLAT software copyright 1990 by Meridian Technology Corp).
TN3270 Emulation software (copyright 1994 by TGV Inc).
X.25 software, Version 2.0, NET2, BFE and GOSIP compliant.
Bridging software.
1 Token Ring/IEEE 802.5 interface.
2 Serial network interfaces.
32K bytes of non-volatile configuration memory.
8192K bytes of processor board System flash (Read ONLY)

Configuration register is 0x2102